wordpress 4.9.8更新内容

avatar
avatar
flyingrain
491
文章
0
评论
2018 年 9 月 12 日08:15:26wordpress 4.9.8更新内容已关闭评论 444字阅读1分28秒

wordpress宣布发布了WordPress 4.98, 此维护版本修复了46个错误、安全更新,新特性,同时更新了默认自带的Twenty Seventeen主题。

当更新了wordpress 4.9.8 后,用户将在WordPress仪表板上看到一个通知。这个“试用古腾堡”的通知是提醒用户在使用WordPress 5发布之前立即使用古腾堡块编辑器。

这个通知将显示给下列用户:

如果Gutenberg– 古腾堡没有被安装或激活,将向单个站点的管理用户和多个站点(WPMU)的超级管理用户显示标注。

如果古腾堡被安装并激活,则标注将显示给贡献者权限以上的用户。

如果安装并激活了经典编辑器插件( Classic Editor plugin),则所有用户都将隐藏该标注。

古腾堡编辑器将在5.0中正式成为wordpress的默认编辑器,目前似乎还是有很多插件并不支持古腾堡,所以建议网友们升级并安装,测试一下,以免5.0出来后措手不及.

此外wordpress4.9.8重点增强了隐私部分,该版本包括18个隐私修补程序。

WordPress网站数据迁移 WP专题

WordPress网站数据迁移

一,如果是虚拟主机之间的迁移,只能是先把文件和附件打包,然后通过ftp或者浏览器下载到电脑里,再上传到新的虚拟主机,解压。 如果附件数据量很大,那就只能ftp了。 二,如果虚拟主机向独立主机转移数据,...
WordPress站点安全吗? WP专题

WordPress站点安全吗?

打造一个安全,稳定运行的WordPress是一件非常重要的事情,今天这篇文章,把一些经验分享给有需要的朋友。 1,确保使用云主机;在过去几年这是不现实的,但是最近两三年,云主机价格已经降低很多了,降低...
WordPress和php的匹配问题 WP专题

WordPress和php的匹配问题

进入4月,WordPress官方再次强调,WordPress程序已经不在支持PHP较低版本的程序,具体是PHP 5.6.20版本一下不在支持。 当然,Wopus也不建议各位使用PHP5.6.20,虽然...